• Greetings, Devil Dog! Welcome to the Call of Duty Forums. It looks like you're looking forward to Call of Duty: Modern Warfare, but haven't created an account yet. Why not take a minute to register for your own free account now? As a member you get free access to all of our forums and posts plus the ability to post your own messages, communicate directly with other members and much more.

2 same laptops, compiling shaders issue after the 12/09 update...

Naldjer

Recruit
Hi all,

12-09
Windows 10 enterprise
Domain joined

12/09 ive updated either my graphics card driver as Call of duty CW. After installation, ive started up CODCW. It was kinda late, i just came back from a vacation and i died to play a match in Zombies. But because i updated the graphics card driver, a new compilation has to be made from the shaders. I noticed that it went stuck on 45%, and joined a match my brother started (on xBox). Compiling went paused. After a few minutes, it went clear that i couldnt play because of the freezes. I exit the match, and let the laptop on for compiling.
The next morning i checked the laptop, and the shaders were still on 45%. I tried to exit the game, check the files, started the game again. Yet, again it went stuck on 45%. Previous times playing a multiplayer match worked, so i did a MP match. Match ended, i left, compiling went to 47% but after a second it also went back to 45%. I restarted the shaders, but again it went stuck on 45%. After this, i downgraded the graphic card driver which worked before. Uninstall the game, removed all the folders CODCW related and reinstalled the game. After installing, run the game, left it for 4 hours, 4 hours later it still went on 45%.

13-09 I decided to reinstall Windows
Windows 10 Pro
Domain joined

After Windows re-installation, updated Windows and drivers at first. Instead of the newest graphics driver, i used the driver which worked before. I downloaded the game, started it up, left it again for a couple of hours but again, it went stuck on 45%.

18-09 reinstalled Windows again
Windows 10 Pro
Non-domain joined

Ive waited a few days with some hope that there might be a patch coming out which would solve the shader issues. At 18-09 i decided to pick my own pace up again. I tought that group policy's might block some things, so i decided to reinstall Windows without joining a domain. Updated everything, and installed graphics driver 471,30 because this is the recommended driver by Activision. I turned the firewall off, same for Windows defender. I performed a clean boot, as indicated on the website from Activision. I had high hopes. I Downloaded CODCW again, started it, left it for 24 hours, but still, the shaders are stuck on 45%.

Im totally out of idea's. I really think that the update from 12/09 messed something up for my laptops.

The laptops where im talking about are:

2x Dell XPS 15 9570
CPU: i7-8750H 6 cores
RAM: 16gb
Storage: Toshiba NVME 500gb SSD
Graphics driver:
Intel(r) UHD graphics 630

*Active card while playing CODCW*
NVIDIA GeForce GTX 1050TI.

Is there someone in this forum who could point me to a right direction?

Edit: Every step ive took has been done with network cable, not via WiFi.

Edit: when compiling is stuck, i could restart the game. This will result in skipping the compilition. When i do this, and ill create a match in Zombies, preloading will be stuck at 0%.
 


Like CODForums!

Advertisements

Top