• Greetings, Devil Dog! Welcome to the Call of Duty Forums. It looks like you're looking forward to Call of Duty: Black Ops 6, but haven't created an account yet. Why not take a minute to register for your own free account now? As a member you get free access to all of our forums and posts plus the ability to post your own messages, communicate directly with other members and much more.

FPS drop randomly

The recent big update for Caldera did something wrong to my graphic settings in Warzone. I used to cap the fps at 150 and I could get them easily but rn when I start the game and hop into a match the fps goes from 20 to 150 randomly throughtout the game. I have set everything on low and turned off useless stuff like streaming textures etc, I got fullscreen mode, everything as usual. I've already maxed the performance on the gpu settings and updated everything I can. The game used to run my gpu as hot as 69/70°C, but rn I think the game uses more CPU cause the temperature of the GPU is at 62/61°. The adv file in the documents folder I've got it's like this:

// generated by Infinity Ward
version = 1
VideoMemoryScale = 0.85
RendererWorkerCount = 9
ConfigCloudStorageEnabled = 1

If I change the renderworkercount or the memoryscale to whatever it doesn't affect much. The fps drop still remains. I've also tried to reinstall the whole game fresh but nothing changed. I know that the game is completely trash in optimization and that's why is the only one that gives me this type of problems. Do you know how to fix it?
This is my setup:

RTX 3070
i9-10850K
16GB RAM
3TB HHD
1TB SSD

I tried everything I saw on the web to fix this, please come up with something :(
 
Last post was an accident sorry. Definitely no reason you should need to turn your settings down. For me the huge drops I'm getting is during cinematics. Campaign runs fine and I don't play multiplayer. Just was curious if when yours happens do you get any message on the screen because I get one about crossplay
 
Try recording a session and then playing back to see if you have network problems being reported at the same time as your frames drop to 20fps.

I was experiencing this same issue in MW after I built my PC and thought the issue was down to my GPU but I still had the same FPS drops after adding a new GPU. My issue was down to my home network that was causing issues with how stable my connection to the server was, making same changes to the home network fixed it for me.
 
Last post was an accident sorry. Definitely no reason you should need to turn your settings down. For me the huge drops I'm getting is during cinematics. Campaign runs fine and I don't play multiplayer. Just was curious if when yours happens do you get any message on the screen because I get one about crossplay
I get some arrows pointing at each other on the left of my screen but nothing else

Try recording a session and then playing back to see if you have network problems being reported at the same time as your frames drop to 20fps.

I was experiencing this same issue in MW after I built my PC and thought the issue was down to my GPU but I still had the same FPS drops after adding a new GPU. My issue was down to my home network that was causing issues with how stable my connection to the server was, making same changes to the home network fixed it for me.
Idk, my ping is 30ms so it's kinda good, usually I have like a clock symbol on the left of my screen. If it's a network problem how should I fix it?
 
If it's a network problem how should I fix it?
That all depends on the fault, there are some network faults that are out of your hands. Mine was where my router was located that was causing issues with electrical interference, so I had to relocate my router.
 
That all depends on the fault, there are some network faults that are out of your hands. Mine was where my router was located that was causing issues with electrical interference, so I had to relocate my router.
I can't adjust nothing about my network but how in the hell a game fps works with network? LOL So basically what's the point on having RTX series if it all depend on network? Is it a bug?
 

Like CODForums!

Advertisements

Top